Pokaż wyniki od 1 do 7 z 7

Wątek: Sony ES570 po naprawie u rzeźnika

  1. #1
    Projektant
    Dołączył
    04.10.2012
    Skąd
    Warszawa
    Posty
    1,548

    Sony ES570 po naprawie u rzeźnika

    No, może to nie był rzeźnik, tylko np. kucharz, fryzjer, czy sprzątaczka.
    Ale do rzeczy.
    Przyniósł do mnie sąsiad niegrającego ES 570. Kupił od jakiegoś faceta który twierdził, że wzmacniacz grał.
    Ale po przybyciu do sąsiada, okazało się że nie gra.

    Zajrzałem i wygląda to tak:
    1. Pełne napięcie zasilania na wyjściach głośnikowych
    2. Pourywane pady, pozrywane ścieżki, topnik wszędzie... To już poprawiłem zużywając sporo srebrzanki, cyny, topnika i izopropanolu,
    3. Tranzystory końcowe zimne, brak prądu spoczynkowego
    4. Płytka końcówki jest dzielona na stopień napięciowy i prądowy z zasilaczem. W stopniu końcowym żaden tranzystor nie jest oryginalny, w napięciowym tylko pojedyncze zostały. W stopniu napięciowym na niebiesko zaznaczyłem to co siedzi w jednym kanale, na czerwono to co w drugim (no bo przecież nawet nie udało się artyście wymienić symetrycznie - zresztą może i dobrze, bo połowę padów pourywał przy wymianie)

    Na schemacie poniżej zaznaczyłem jakie trany są wstawione. Czy ktoś mógłby ze swojej strony ocenić czy to w ogóle ma szanse działać?
    Pytam czy mam szukać uszkodzenia, tzn ten układ ma prawo działać, czy też to jest w ogóle bez sensu i dać sobie spokój z tym trupem?
    Podpowiecie coś?
    Ostatnio edytowane przez Micwoj ; 04.12.2019 o 11:26

  2. #2
    Użytkownik
    Dołączył
    18.03.2009
    Skąd
    Bielsko-Biała
    Posty
    186
    Tylko coś nie tak wpisałeś: Q301 to podwójny 2SC2259 (jedna obudowa 5 wyprowadzeń), a Ty podałeś 2sc2240 (zwykły 3 wyprowadzenia).
    Do rozważenia, czy się to opłaca naprawiać (może dla treningu tylko).
    Na pewno doprowadzić z częściami do stanu oryginału to już sukces będzie i trzeba mieć na uwadze, że te wzmaki są relatywnie tanie (~500zł)- lecz w jakim stanie takie cuda są, oby nie naprawiane ().

  3. #3
    Projektant
    Dołączył
    16.10.2011
    Skąd
    Hajnówka
    Posty
    1,715
    Pokaż zdjęcia płytek od góry i od dołu.
    Jak bardzo zajechany to może na części lepiej sprzedać.

  4. #4
    Projektant
    Dołączył
    04.10.2012
    Skąd
    Warszawa
    Posty
    1,548
    Są dwa 2sc2240spiete razem, wyprowadzenia ok. Ale termicznie nie sprzężone
    Z płytkami sobie poradzę, nie są połamane, czego brakuje uzupelnię srebrzanką.
    Natomiast pytanie czy ten zestaw tranzystorów ma szansę działać. Przeróbka w stosunku do oryginału spora. Żeby jakaś jedna para tylko, to bym sprawdził punkty pracy i jakoś dopasował, ale takiej masakry nie ogarnę moją skromną wiedzą.

    - - - - - aktualizacja - - - - -

    Tak to wygląda:

  5. #5
    Projektant
    Dołączył
    16.10.2011
    Skąd
    Hajnówka
    Posty
    1,715
    Nie wygląda jeszcze tak źle. przywracaj do oryginału.

  6. #6
    Znawca Awatar ampli
    Dołączył
    06.10.2013
    Skąd
    Śląsk
    Posty
    1,240
    Nie na temat...
    Oglądając tą płytkę oraz przypominając sobie jakieś moje naprawy również sprzętu japońskiego, zawsze mnie rozwala ten laminat papierowo fenolowy, z którego ścieżki odpadają bardziej niż w radzieckich telewizorach, gdzie też się taki stosowało, niby sprzęt drogi i zaawansowany, ale w takim razie laminat szkło epoksyd aż tak bardzo by podrożył konstrukcję?...

  7. #7
    Projektant
    Dołączył
    04.10.2012
    Skąd
    Warszawa
    Posty
    1,548
    Jeszcze mi żadna ścieżka nie odpadła, a przelutowałem już całą płytkę końcową. Aż takiego dramatu nie było. Poza tym to wczesne lata 90te. Taki był standard. Po trzecie raczej kwestia kleju, bo sam podkład trzyma, tylko miedź odłazi.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •