Pokaż wyniki od 1 do 10 z 10

Wątek: Asus Nexus II LTE - Dźwięk z DAC'a jest tylko w mono

  1. #1
    Początkujący
    Dołączył
    08.01.2020
    Skąd
    Radomsko
    Posty
    12

    Asus Nexus II LTE - Dźwięk z DAC'a jest tylko w mono

    Witam serdecznie.

    Mam problem z tabletem Asus Nexus LTE 2013. Ma on zainstalowanego androida 6. MOB30X z nakładka Timur's Kernel v4.0-Final b105
    Po podłączeniu kabla otg-y i zewnętrznego DAC'a wszystko ładnie chodzi tyle ze dźwięk jest w mono. Sprawdzałem dac Behringer UCA202 i 2 szt popularnego PCM2704 - na żadnym z nich pod Nexusem nie gra w stereo. Dac'i podpięte pod komputer albo pod telefon (huawei mate10) graja w stereo bez problemu.
    Sprawdziłem tez Asusa Nexusa 2013 Wi-Fi z Timur's Kernel v4.0 - tez nie ma stereo, DAC'i grają ale tytko w mono. Kolejny test to asus nexus v1 - tam na tych samych DAC stereo jest
    Wychodzi na to ze coś jest ze sterownikami lub ustawieniami w Nexusie LTE

    Sygnał z wyjścia słuchawkowego w Nexusie LTE jest w stereo. Co ciekawe podłączyłem jakiś najtańszy chiński DAC w kształcie fortepianu - stereo jest! ( nie ma żadnych oznaczę, ani na obudowie ani na procku, a sam tablet wykrywa do jako unknow audio manufacture) . Niestety jakość dźwięku jest tak kiepska, że nie do zaakceptowania

    Próbowałem w opcjach programisty zmieniać /wybierz konfiguracje USB/ z MTP na Audio Source ale nic to nie zmieniło.
    Co może byc nie tak ze DAC nie chce grac w stereo w asusach nexusach 2013?

  2. #2
    Początkujący Awatar Ape--
    Dołączył
    19.12.2011
    Skąd
    Szczecin
    Posty
    39
    A sprawdzałeś bez tej " nakładki Kernel coś tam"?

  3. #3
    Zaawansowany Awatar ruffpl
    Dołączył
    24.01.2011
    Skąd
    z kieszenia...
    Posty
    879
    Wgraj jakiś inny kernel albo nawet jakis pewny rom typu Lineage/Cyanogen czy RessurectionRemix z xda( kupiłeś uzywany tablet?)
    Ostatnio edytowane przez ruffpl ; 08.01.2020 o 16:02

  4. #4
    Początkujący
    Dołączył
    08.01.2020
    Skąd
    Radomsko
    Posty
    12
    Mam 2 takie tablety, jeden wi fi drugi LTE. Na obu jest to samo. Na oryginalnym obrazie systemu bez nakladki tez działa w mono

  5. #5
    Zaawansowany Awatar ruffpl
    Dołączył
    24.01.2011
    Skąd
    z kieszenia...
    Posty
    879
    Na nexusa 5 był taki dodatek.https://nexus5.gadgethacks.com/how-t...xus-5-0158975/
    Poszukaj moze jest tez jakas wersja dodatku na Magisk

  6. #6
    Początkujący
    Dołączył
    08.01.2020
    Skąd
    Radomsko
    Posty
    12
    tylko ze ten nexus ma wbudowane głośniki stereo i ogólnie to obsługuje stereo, problem się tylko pojawia jak podepnę DAC, wtedy gra w mono. Zaraz zacznę po kolei instalować rom'y dostępne na Nexus Rool toolkit i zobaczę czy na wcześniejszych wersjach tez będzie problem

  7. #7
    Początkujący
    Dołączył
    08.01.2020
    Skąd
    Radomsko
    Posty
    12
    ściągam oryginalne romy z
    https://developers.google.com/androi...es?csw=1#razor
    ostatnia oficjalna ( ta którą wgrywałem wcześniej ale nie wiem skąd jak miałem) nie działa, tj DAC gra w mono

  8. #8
    Moderator Globalny
    Dołączył
    28.12.2008
    Skąd
    Łódź
    Posty
    3,812
    https://forum.xda-developers.com/nex...-mono-t3237883
    Wygląda jakby to był problem Androida 6 i niektórych kości PCM od Texasa.
    Asustor AS-5002T z MPD + konwerter USB .3lite + DAC PCM1704 by olog + autorskie PRE z PVC + Monobloki Ravlus Amplifilo + kolumny Tatami Audio Hudba

  9. #9
    Zaawansowany Awatar ruffpl
    Dołączył
    24.01.2011
    Skąd
    z kieszenia...
    Posty
    879
    Wymaż wszystko i wgraj najnowszy https://forum.xda-developers.com/nex...-16-0-t3903286 Na stronie masz tesz link do Magisk a potem możesz wgrać dodatkowe moduły ( są też tuhttps://forum.xda-developers.com/app...es-v2-t3575758) jest tam kilka modyfikujących audio, bufor itp/ może pomogą
    Ostatnio edytowane przez ruffpl ; 08.01.2020 o 20:28

  10. #10
    Początkujący
    Dołączył
    08.01.2020
    Skąd
    Radomsko
    Posty
    12
    Zainstalowałem Androida 5.1.1 kompilacje LMY48T i tu stereo jest poprawne - czyli android 6 nie radzi sobie z PCM BurnBrown texas.
    Pytanie teraz jak to obejść? Do prawidłowego działania tableta w aucie, jest mi niezbędny Timur's Kernel v4.0-Final b105, a on jest przygotowany na wersje 6.0.1
    Kupić innego DAC'a?
    Co jest godne polecenia z wyjściem optycznym i nie na kościach BurnBrown ?

    - - - - - aktualizacja - - - - -

    dzięki ruffpl za link ale tak jak pisałem wcześniej, potrzebuje Timur's Kernel v4.0-Final b105 ktory jest na wersje 6.0.1 do auta

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •