Pokaż wyniki od 1 do 5 z 5

Wątek: Naprawa modułów Hypex UCD400 OEMV7 klasa D.

  1. #1
    Użytkownik
    Dołączył
    07.07.2019
    Skąd
    Siestrzeń
    Posty
    130

    Naprawa modułów Hypex UCD400 OEMV7 klasa D.

    Witam,
    poszukuję osoby co miała styczność z tego typu modułami klasy D i wie jak utrzymać moduły w specyficznym punkcie stabilnej pracy.
    Jest to panel wzmacniacza LD Systems dave 18g3 kanał subwoofera 2 moduły (mostek) Hypex UCD400 OEMV7.
    Panel był w dwóch serwisach, jeden po kilku dniach stwierdził, że nie da rady zaś drugi wymieniali wszystkie elementy ale ostatecznie odpowiedzieli ''układ jest naprawdę dobrze przemyślany aby go nie naprawić''.
    Producent nie podaje schematów mówiąc, że jest to jego autorski projekt.
    Myślę, że w grę wchodzi również adaptacja innych modułów co przyjmą fabryczne napięcie zasilania.



    Czy ktoś wie gdzie i do kogo można uderzyć z tym tematem?
    Będę bardzo wdzięczny za pomoc.
    Ostatnio edytowane przez Flip90 ; 09.01.2020 o 10:42

  2. #2
    Moderator Globalny Awatar raven1985
    Dołączył
    24.08.2009
    Skąd
    Śląsk
    Posty
    4,806
    Jak nie znajdziesz nikogo innego to mogę Ci zrobić ale tylko pod warunkiem, że poprzednicy nie zniszczyli płytek .

  3. #3
    Użytkownik
    Dołączył
    07.07.2019
    Skąd
    Siestrzeń
    Posty
    130
    Cytat Zamieszczone przez raven1985 Zobacz posta
    Jak nie znajdziesz nikogo innego to mogę Ci zrobić ale tylko pod warunkiem, że poprzednicy nie zniszczyli płytek .
    Czekam aż mi odeslą, nie mam pojęcia co z płytkami porobili. Nie będę potrafił tego sprawdzić.
    Prawdopodobnie dopuki Pan nie zajrzy to nie będzie wiadomo nic.
    Ostatnio edytowane przez Flip90 ; 09.01.2020 o 18:49

  4. #4
    Znawca Awatar gavron04
    Dołączył
    07.04.2013
    Skąd
    Koźmin Wlkp./ Poznań
    Posty
    1,153
    Tak z czystej ciekawości, jaka usterka?

    "nie działa" ? czy coś się dzieje?
    iAMP OPS2+BG7 1.3 SMD+CapM 2.0B+SPK terminal > Scan Speak Illuminator + Satori MW13P + Scan Speak 22W Revelator

  5. #5
    Użytkownik
    Dołączył
    07.07.2019
    Skąd
    Siestrzeń
    Posty
    130
    Cytat Zamieszczone przez gavron04 Zobacz posta
    Tak z czystej ciekawości, jaka usterka?

    "nie działa" ? czy coś się dzieje?
    Serwis twierdził że upalone, wizualnie wyglądało ładnie. Lekki szum w głośniku czerwona dioda protect.
    Twierdzili, że jeden moduł udało się odpalić ale w jakim to stanie teraz jest ciężko powiedzieć. Ogólnie dali do wiadomości, że nie są w stanie utrzymać ich w specyficznym punkcie pracy i są tak zrobione żeby ich nie naprawić.

    A pierwszy serwis niby naprawił ale wkrecilem coś pyklo i szum w głośniku dioda protect oddałem jeszcze raz i się nie udało. Twierdzili że u nich działało.
    Oczywiście potem oddałem cały bas z głośnikiem i głośnik sprawny.
    Ostatnio edytowane przez Flip90 ; 09.01.2020 o 19:16

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •